Knowledge: XDCAM/CineAlta Camcorders require firmware update to support new XQD memory cards

As of September 1st 2018, XDCAM/CineAlta camcorders are incompatible with new XQD-GF Series memory cards (QD-G120GF (120GB) and QD-G240GF (240GB)). To support these newly released XQD cards, specified camcorders require firmware updates. Please refer to PDF for firmware schedule.

 

Относится к:
PXW-FS7PXW-FS7M2PMW-F55PMW-F5PXW-Z280PXW-X500PXW-X400PXW-Z450VENICE
Позиция
Размер
Информация
Ссылка
Позиция: Camcorder Firmware Update Schedule for 2018 XQD Support
Размер: 59.5 KB
Информация:

Загрузив приведенные выше файлы, вы автоматически принимаете положения и условия.