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Description 

 
This guide explains what the Signage possibilities are in TEOS Manage and how to use its Content 

Creation section.  
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Requirements 
• TEOS Manage 2.0 

• Compatible devices with TEM-DS10 or TEM-TA10 license and the latest TEOS Android App 

installed 
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1. Add your device with Signage 
This section will explain quickly how to add a device that will show signage content. As it is described 

in other documents, only BRAVIA and the Android TEOS Player (TEP-TX5) can show signage content. In 

TEOS Manage, a signage license needs to be available.  

- On TEOS Manage website go to Administration  and Device Management.  
- There are 3 possibilities to add devices into TEOS: Import devices via excel, device auto-discovery, 

add It manually (explain in this document)  
- Press "add device" and:  

- Insert name of the device  
- Select "display" or “Player” as device type 
- Select Sony as device brand 
- Model will be automatically field  
- Insert the IP address of the device  
- Select "Signage" as license type (license requested: TEM-DS10) 
- Add the device in a device group (create before a group in site configuration) 
- Press save 

 

Note: If you don't have affected a license for the device, or you don't have any more licenses, you will 

get a message on top of this tab.  
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2. Signage capabilities in TEOS Manage 
TEOS Web platform propose you an interface with an extensive choice of elements to create your 

contents. From a simple image and text, to an external data source, a power point import, YouTube or 

more. This section will explain all the possibilities you can get thanks to TEOS Signage and content 

creation features into TEOS.  

To create Signage content in TEOS Manage platform, there are two ways: 
- An easy way (basic signage mode) 

- A more complete way (complete signage mode) 

These two ways are explained below.  

 

2.1 Configuration of the signage mode  

You need to set up your TEOS Manage installation with the way you want. 

If you want to use the easy way, go to Server Management   

and in the settings,  in the Content creation 

settings,  

 

select Use basic signage mode and save. 

 

2.2 Access rights   

All the content upload or created from TEOS Manage platform is by default the property of the user 

that creates it. A User can share the content with another user or a group of users. To do this, in all 

the different content created, he can find the logo below:  

    

When pushing the user right logo, this pop-

up appears. You can apply inherit rule to all 

the content if you have folders 

By pressing the group name or user name, you are giving 

the access to view, edit and remove the content by the 

others. If you press on one of the logos, you will remove the 

access one by one.   
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2.3 Complete signage mode explanation   

Before you start creating a presentation, the following scheme explains the signage content creation 

workflow on the “complete” signage version: 

 

 
The “easy way” combine Templates and pages on the same level and the playlists and Presentations 

on the same level. 

2.4 Basic signage mode explanation 

 
 

The presentation represents the final content you would like to display on a screen or 

multiple screens: 

• The presentation itself is made up out of one or multiple playlists. 

• A playlist contains pages. 

• These pages are based on Templates 
Your corporate identity is guaranteed in the Masterpage; this special template holds your company 

logo and elements in your corporate style and/or colours, for example. 
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2.5 Signage elements 

To create content, you have access to a variety of elements to play with when on the creation page. 

Those elements are listed below with a quick description: 

 

 

Selection tool Use the selection tool to select an element from your presentation. 

 

Text element Use the text element to add text. The dialogue box will ask you to enter a 
name (your own description) and text. The [Formatting] tab allows you to 
enter the font, size, colour, style and transparency.  
You can also retrieve the text from an external data source, for example 
CNN. To do so, click on the ‘Data’ tab, and under [External data], select 
the data source you would like to use. The ‘External data’ section in this 
manual explains how to create data sources. 

 
Image element The image element allows you to add images. The dialogue box will ask 

you to enter a name (your own description). On the [Formatting] tab, you 
can select measurements and transparency; choose whether to keep or 
to change the current ratios; and select the appropriate alignment. 
You can upload one from your computer on the ‘Data’ tab by clicking 
[Add file(s)].  
Once you have added files, you must click the [Start upload] button. The 
image will then appear in your media library. You can also retrieve 
images from an external data source, for example Yahoo Weather. 
To do so, click on the Data tab, and under [External data], select the data 
source you would like to use. For instructions on how to create data 
sources, check the ‘External data’ section in this manual. 

 

Video element The video element allows you to add a video that has been uploaded 
from your local file, or, alternatively, you can insert a Streaming URL in 
order to display live images of a camera (for example). You can do this by 
selecting a video on the ‘Streaming’ tab. The ‘Data’ tab allows you to 
select or upload videos.  
You can upload videos from your computer on the ‘Data’ tab by clicking 
on Add file(s). Once you have added files, you must click the Start Upload 
button. The video will then appear in your media library. 

 

Graphics element Use the graphics element to draw items in your template or master page; 
it is used, for example, to draw a background behind a ticker tape. You 
can select a colour from the Layout tab. 

 

TV element Show source of your TV. Only html5 not Android. 

 

Website element The website element allows you to display a website. You must enter the 
complete URL on the ‘Data’ tab.  
 
You can select ‘Reload’ as an additional option; the page will then be 
refreshed each time. 

 
Ticker tape 
element 

The ticker tape element allows you to add a scrolling text overlay 
(crawler). The dialogue box will ask you to enter a name (your own 
description). The Layout tab allows you to enter the font, size, colour, 
style and transparency.  
 
In addition, you also have the option to retrieve the text from an external 
data source, for example NOS [Netherlands Broadcasting Foundation].  
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To do so, you must click on the ‘Data’ tab and, under External data, select 
the data source you would like to use.  
To create data sources, you must read the instructions contained in the 
’External data’ section of this manual.  
 
Additionally, you can enter your own text in the ‘Data’ tab. 

 

Date/time 
element 

The date/time element allows you to add a date and/or time. On the 
Layout tab, enter the font, size, colour, style and transparency.  
 
The Data tab allows you to select the format, HH:MM:SS or DD- MM-YY. 

 

YouTube element The YouTube element allows you to add YouTube videos – for this you 
require the URL or code for your video. For example, you can copy the 
URL from your browser.  
 
You must then paste the YouTube code/URL onto the ‘Data’ tab and 
decide whether you would like to play all or part of the video. 

 

Vimeo element Same as Youtube only for Vimeo. 

 

Audio element Use the audio element to add single sound files or add an audio stream. 

 

Slideshow 
element 

It’s very easy to create an image slideshow using the Slideshow element. 
By linking to images from the image database, you can compile your own 
image sequence.  
 
You can also set the interval between slides and choose to make the 
images semi-transparent. 

 

QR element TEOS Manage Signage allows you to create QR codes within your 
templates and pages. Simply select the QR element tool and draw the 
size of your QR element which you prefer.  
Keep in mind that a QR element will always be square; which means you 
aren’t allowed to change its measurements .  
Once you have placed the element on your template, you now only need 
to fill in the URL which you want to trigger when the QR code is being 
scanned. 

 

Meeting Room 
element 

 
With the Meeting Room-element you can create content for meeting 
room tablets such as the TEOS Book TEB-10DSQPL. 
With this element, you can create your own styled meeting room 
application which can be used for starting, stopping, extending and 
creating meetings on the fly.  
The meeting room element will automatically update your connected 
calendar.  
The supported calendars are Google Calendar, Office 365 calendar and 
Exchange server calendar.  
Information about how to connect a calendar can be found in the section 
“Connecting calendars to the meeting room element with External- 
Data”. 

 Meeting Room 
element 
configuration 

In the TEOS Manage content creator, you can create your own styled 
meeting room templates. To do so, you select the “Meeting room-
element” and draw in the template. After that, a popup will appear. 
 
In the pop-up you need to fill in a name. The simplest setup will be: Start, 
Stop, Extend, Create or status. If you click the tab “Behaviour”, you can 
select one of the types: Start, Stop, Extend, Create or status. All items 
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need a button except for status. When you have selected one of the 
types (with exception of status), you can select or upload a button image 
and select the appropriate calendar.  
You can repeat this step for all the items you want to use in your 
template. 
Status however is used to show the status of the meeting room display 
and can also control the LED’s of your TEOS Book device. 
 
To use the status, draw a shape in the template with the meeting room 
tool and fill in a name, for example “status”. Select the status option on 
the “Behaviour” tab. 

 

PowerPoint 
element 

From within a Masterpage or template, you can easily upload your 
PowerPoint files.  
TEOS Manage will automatically detect the amount of pages and will ask 
you if you want to use them as single images (by using the slideshow 
element) or as a video file. 

 

2.6 Create a Masterpages 

Masterpages are pages containing specific elements, for example a news ticker tape that must appear 

on every page of the presentation. You might describe it as a layer that is applied across all the pages 

of the presentation. An example of the application might include: 

 
You would like to use the same background using an NOS news ticker tape throughout your 

presentation. You can then create a masterpage by navigating to [Content > Master pages] in TEOS 

Manage Signage Designer and clicking the “New Masterpage” button. 

A new screen will now appear where you can enter the name of your masterpage and select the 

required resolution. 

 

Next, a screen will open on which you can select elements, for example a background image and a 

ticker tape. 



9 | TEOS Signage – Installation & User manual 
 

2.7 Create a Templates 

 

In the Designer, click ‘Content’ and then ‘Templates’. In the template section, click on New template. 

 
Enter the name of the template you would like to create, select the required resolution and click Save. 
The following screen will appear: 

 
 
In the template designer, you can select one of the elements that appear in the menu bar. 
If you click on the element you would like to place in the template, use your mouse to start drawing in 
the white window by right-clicking on your mouse and drawing the required dimensions. Once you 
have completed this, a window will open: (we have drawn an image in this example). 
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You must enter a number of data in the window, including the image name. This name must be 

understandable to you and will not be displayed in the final presentation (only on the overview of 

elements on the left-hand side). 

 
The Layout tab allows you to select a number of options relating to how the element is formatted. For 

images, you have the following options: 

- Stretch; Fill:[Ratio is not maintained] 
- Stretch; Uiform [Ratio is maintained] The option Stretch; Fill is selected by default. 

 

From the ‘Data’ tab, you can select a previously posted image, or, alternatively, you can upload one from 

your computer by clicking New upload. Next, click on the image to select it and then click on Save to 

insert the image. We have added a second image to the example (on the left-hand side), called ‘Image’. 

 

Next, in the template we can select, for example, a text element and add this: 

 

The template is almost ready for use; we might still choose to add a ticker tape showing CNN news 

items. As explained above, we can use a ticker tape to be used on the master page or we can insert it 

into this template. For now, we are going with the second option. 

 
Click on the ticker tape element and draw a ticker tape in the black bar at the bottom. Next, give the 

element a name, for example ‘CNN ticker tape.’ On the Formatting tab, select font size 60 (this is 

standard) and the colour white. On the ‘Data’ tab, select CNN and ‘title’ as the column, then click Save. 

The title column from the CNN RSS feed is now displayed, in white and with a font size of 60. Click on 

Save at the top of the page – your template is now ready for use. 
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2.8 Create a Page base on you template  

Pages are based on templates. You can use one of the predefined templates for this purpose, or, 

alternatively, you can use a customized template. In this example, we use the “manual” template. To 

create a page, click on Content > Pages in TEOS Manage Signage Designer and then on New page. 

 
A screen will appear in which you must enter the name of the new page. In this page we will use the 

name My first page. Select a template and click Save. 

 

 

 

The next page will open: 

 
By clicking on an element on the left-hand side, under Elements, you can make changes to your text 

or images. However, you can no longer change the positions of the elements – this is possible only in 

the template. Once you are done editing a page, click Save. 

We would now like to add our page to a playlist; to do this, we need to go to the ‘Playlists’ section.  
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2.9 Create a Playlist with Pages 
Playlists contain pages including information you would like to display on screens. A final presentation 
may contain multiple playlists, for example if you have installed a screen in the cafeteria and would 
like to display the menu along with general information. In that case, you can select a playlist 
containing both general information and menu information, in order to prevent menu information 
from being displayed on screens where it does not belong. To create a playlist and add pages, you must 
click on Content > Playlists in TEOS Manage Signage Designer and then on New playlist. 
You enter the name of the playlist, select the required resolution and click on Save. 

 

A new screen will appear displaying all the pages that are available in the same resolution. 
 

Next, click on the page you would like to add, then click on Add to timeline. 

The page will now appear below at the bottom of the timeline. You can select the duration by dragging 

the page on the right-hand side to the right. For example, if you would like to display the page on the 

screen for 20 seconds, you should drag the page (enlarged) to 20 seconds, or, alternatively use the ‘-’ 

and ‘+’ buttons. Once you have added the page(s) required, click Save and continue to the ‘Creating 

presentations’ section. 
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2.10 Create a Presentation (in Signage tab) with your one or more playlists  

You should now have all the ingredients to create a presentation, namely: 

1. A template 

2. A page 

3. A playlist 
Go to Workplace management > Signage and create a new Presentation  

 
Enter a name for your presentation and select a resolution. If you have created a masterpage, select 

the appropriate masterpage from the menu. 

 

Next, select a playlist – in our case, this is My first playlist. Click the symbol and select a playlist: 

Your content is almost ready for use; all you need to do is send this content to a device. 

 

2.11 Upload media content  

Media content can be uploaded directly when adding a new element into a masterpage and 

templates or can be also added by uploading it into the Media Upload interface. In both case the 

content will be shown into the Media and Data > Media upload tab.  

In this interface, the content can be drag and drop to a folder, and the content can be shared with 

other users or user group of the platform thanks to the rights buttons. 

 

Buttons create a new folder, upload 

a media from the PC and user rights 

In each file, you can see the 

content, remove the content or 

define a user right 
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2.12 Add External data sources  
For external data, you can provide feeds of external sources, including RSS feeds, XML feeds or Twitter feeds. 

RSS feeds are often used to provide content for third-party programs without formatting. You might also have 

HR software that lists your employees’ birthdays in XML, allowing you to easily display data on your screen. 

To add a feed click External data and then New datasource in the top right of this tab:  

 
In this example, we will add an RSS feed from CNN (http://rss.cnn.com/rss/edition_world.rss). First, we name 

our data source CNN and then select RSS/XML: 

 

 
Click Next and the following appears: 

 

 
 

Fill out the URL for your RSS/XML feed. Should the feed require Windows authentication, you can also fill out 

the username and password here. When you are done, click Save. The external data source is now set up and 

appears in your overview: 

 
 

From here, you can click the icons in front of the feed to edit your feed: 

• Edit - Lets you view and/or edit what you have entered in the above steps. 

• Delete - Deletes your data source from the Designer. 

• View - Opens a new browser tab to show you the data in the specific  feed. 

 

http://rss.cnn.com/rss/edition_world.rss)
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2.13 Add a new Resolution 

You can have a variety of resolutions used for your signage content. The default resolutions are:     

Full HD (1920 x 1080), Full HD Portrait (1080 x 1920), Widescreen (1600 x 900), Widescreen Portrait 

(900 x 1600), TEOS Book (1280 x 800) 

You can create new resolutions if needed, for that, go to Content Creation  

Go to the Resolutions section   

Click on Add Resolution. Give it a name, dimensions and save. 

 

It appears at the end of your resolutions list. You can change its preferred location by dragging it up 

or down with the line icon on the left. 

3. Display Signage content on a Professional BRAVIA 
This section will explain how to link content to your device as a default presentation. The next 

section will explain, how to show content base on a scheduling.  

Go to Administration  Edit the device which will display the content 

 

Go to the sub-section Signage settings  

Specify the Rotation if the display is placed in portrait mode. Enable the checkbox “Always in Front” if you 

want the TEOS Android App to always force itself in front on the display, to prevent any other content to 

appear. Select a default presentation and create a schedule if desired. Afterwards, scroll down and click 

Save. 

 

 

Rotation of the content 

to 90° or 270° 

TEOS Android App will 

automatically show up even if a 

manual action is done 

Select the Signage Presentation 

you have created Get analytics out of the Signage 

Content created  

Your device is now showing Signage content 
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4. How to schedule Signage content 
This section will explain how to link content to your device or group of devices to a scheduled 

Presentation. In this case the device can go from the default presentation configured before to the 

scheduled Presentation.  

For that, go to Schedules & Alarms  

In the Content Schedule sub-section, drag your mouse on the timeframe chosen to display your 

content, Right click on it and select new schedule 

 

Fill in the forms and save 

  

Select the device or the 

Device localization (group) 

Give a name to your schedule 

Select Start time and End time 

You can select here Webpage URL, 

media (image), and signage Content  

Select your signage content  

Select your 

signage content  For Recurrence, you can select 

daily, weekly, monthly, yearly or 

every weekday when the content 

needs to be shown 
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5. Proof of Play & content log 
Proof of Play and content log feature are used to help the content creator to understand how the 

signage is used into the devices to take actions out of these stats. Content log will show all the different 

operations done. Both propose filters to help in searching the information needed.  

Content Log  

 

 
Proof of Play 

Proof of Play feature  gives you an overview on the usage of the signage content you have in order 

for you to be able to take action on the content that needs to be shown.  

 

You can filter to get with more details the information you need to know  

  

Filter by player, by page, by playlist 

or by presentation in the time 

frame you need 
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