Welcome to TDM digital signage

Thank you for your interest in TDM digital signage software. TDM is a cloud-based digital signage solution that can be fully managed and configured using your web browser. This manual is designed to assist users in a user-friendly way to install TDM on your computer or screen, and to publish content.

Before we begin, we would like to let you know that we will be available to assist you at any time if you encounter any difficulties. We are here for you, regardless of whether you are a new or existing TDM user. Our contact details can be found on our website: http://www.tdmsignage.com/contact/

Contents
Functions...........................................................................................................................................4
Creating presentations.........................................................................................................................5
Content wizard...................................................................................................................................6
Available elements............................................................................................................................13
  Selection tool ................................................................................................................................13
  Text element ................................................................................................................................13
  Image element ...............................................................................................................................13
  Video-element ...............................................................................................................................14
  Graphics element .........................................................................................................................14
  TV Element (only for Sony Bravias) ..............................................................................................14
  Website element...........................................................................................................................14
  Ticker tape element .....................................................................................................................14
  Date/time element .........................................................................................................................14
  YouTube element ........................................................................................................................14
  Audio element ...............................................................................................................................14
  Slideshow element .......................................................................................................................16
  NU24 element (only available in the Netherlands) ......................................................................16
  QR-element ................................................................................................................................16
  Powerpoint-element .....................................................................................................................16
Masterpages ......................................................................................................................................17
Templates .........................................................................................................................................17
Playlists ................................................................. 22
Creating presentations .......................................................... 24
Assign a player to a presentation .............................................. 25
Scheduling pages ................................................................. 25
Deselect Masterpage elements ................................................. 26
Assign a player to a presentation .............................................. 25
Scheduling pages ................................................................. 25
Deselect Masterpage elements ................................................. 26
Config Panel ........................................................................ 28
Alerts ............................................................................. 28
Resolutions: ........................................................................ 31
Elements: ......................................................................... 32
NU24: ............................................................................. 33
Default Page Duration: ............................................................. 33
RS232 control and schedules ..................................................... 35
TV Scheduling: ..................................................................... 37
External Data: ...................................................................... 39
Preview Size ........................................................................ 41
Support ............................................................................. 41
### Functions

<table>
<thead>
<tr>
<th></th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Video upload</td>
<td>x</td>
<td>v</td>
</tr>
<tr>
<td>Youtube</td>
<td>v</td>
<td>v</td>
</tr>
<tr>
<td>PDF integration</td>
<td>v</td>
<td>v</td>
</tr>
<tr>
<td>Powerpoint integration</td>
<td>v</td>
<td>v</td>
</tr>
<tr>
<td>Twitter integration</td>
<td>v</td>
<td>v</td>
</tr>
<tr>
<td>Instagram integration</td>
<td>v</td>
<td>v</td>
</tr>
<tr>
<td>Facebook integration</td>
<td>v</td>
<td>v</td>
</tr>
<tr>
<td>Websites</td>
<td>v</td>
<td>v</td>
</tr>
<tr>
<td>Flash</td>
<td>x</td>
<td>x</td>
</tr>
<tr>
<td>Silverlight</td>
<td>x</td>
<td>x</td>
</tr>
<tr>
<td>Streaming Video</td>
<td>v</td>
<td>v</td>
</tr>
<tr>
<td>Streaming Audio</td>
<td>v</td>
<td>v</td>
</tr>
<tr>
<td>Weather feed</td>
<td>v</td>
<td>v</td>
</tr>
<tr>
<td>Dynamic text</td>
<td>v</td>
<td>v</td>
</tr>
<tr>
<td>External data [RSS/XML]</td>
<td>v</td>
<td>v</td>
</tr>
<tr>
<td>Media RSS</td>
<td>v</td>
<td>v</td>
</tr>
<tr>
<td>TV-channels (only with Sony)</td>
<td>v</td>
<td>v</td>
</tr>
<tr>
<td>Local caching*</td>
<td>x</td>
<td>v</td>
</tr>
<tr>
<td>Ticker tape</td>
<td>v</td>
<td>v</td>
</tr>
<tr>
<td>Plan module (scheduling)</td>
<td>v</td>
<td>v</td>
</tr>
<tr>
<td>Bandwith-efficient**</td>
<td>x</td>
<td>v</td>
</tr>
<tr>
<td>Monitoring</td>
<td>v</td>
<td>v</td>
</tr>
<tr>
<td>RS232 Commandos</td>
<td>x</td>
<td></td>
</tr>
<tr>
<td>Touch functionality</td>
<td>v</td>
<td>v</td>
</tr>
<tr>
<td>Interactivity</td>
<td>v</td>
<td></td>
</tr>
<tr>
<td>Spectator Statistics ***</td>
<td>x</td>
<td>x</td>
</tr>
<tr>
<td>Offline mode</td>
<td>x</td>
<td>v</td>
</tr>
</tbody>
</table>

*) Local caching is used to retrieve data from the server and save it to the local PC, so as to ensure that presentations can still be displayed even when your internet connection is down. Note: this does not apply to services such as audio and video streaming.

**) The player is bandwidth-efficient because the data is retrieved from the TDM servers only once. The player version and Android app do not need to retrieve the content from the internet on each separate occasion, making it bandwidth-efficient.

***) For the use of Spectator Statistics you need a full-hd camera, connected to your screen and player. Furthermore you need to download additional software from the download section in the TDM designer. TDM Spectator Statistics licenses can be purchased through your reseller or distributor.
Creating presentations

Before you start creating a presentation, you must inspect the following image and understand the hierarchy:

After studying the image above, we understand that the presentation is made up out of one or multiple playlists. A playlist contains pages. These pages are based on templates, which are a blueprint for that specific page. Your corporate identity is guaranteed in the masterpage; this special template holds your company logo and elements in your corporate style and/or colours, for example.

The presentation represents the final content you would like to display on a screen or multiple screens. Presentations are created from pages that are bases on either a standard or customised template. The easiest way to create your presentation is to use our Content Wizard. On the next pages, we explain how the wizard works.
Content wizard

TDM offers a Content Wizard to help you understand the structure and work method of TDM. Start the wizard by clicking the Content wizard button.

This button takes you to a summary screen which explains the wizard. Click the Start Wizard button to start the wizard.
After clicking the start wizard button, a new pop-up opens. In the first step you can provide a name for the items the wizard will create. Fill in your desired name and click Next.

**PROVIDE A NAME**
First we need to provide a name which will be used for all the objects we will create during this wizard. All objects, like templates and pages will have this name, so you can easily find them back after the wizard is finished.

**name**
TDM Wizard

The next step asks you if you want to create a Masterpage. If you select NO this step will be skipped.

**CREATE MASTERPAGE**
A masterpage contains elements that will be shown on (almost) every page, like a logo or a tickertape. If you have a specific page, like a fullscreen image, where you dont want those elements to show up, you can deactivate those elements for that specific page.

Do you want to create a masterpage?

**NO**  **YES**

if you select YES the created masterpage will be shown. (we have in voorbeeld hieronder!)
After clicking Next you get the opportunity to select and upload a logo to be added to your masterpage.

After selecting your logo, or skipping the previous step, you can add a newsfeed for your tickertape. There is a default feed selected. After adding your newsfeed, or keeping the default feed you can click NEXT to advance.
CREATE MASTERPAGE
Please fill in the url of a news feed for your tickertape

News feed: http://feeds.reuters.com/reuters/topN

NEXT

The next screen presents you with some information about templates. Click the Next button to create your template.

CREATE TEMPLATE
A template is the base for all your pages. In a template you define the layout for your pages. Element positions, font sizes, colors etc. are defined in a template. Placing the actual content like images and text will be done in the page, which is based on a template.

We will now create a basic template for you with a title, some text and an image.

NEXT
The next screen shows you the template that was created in a preview. By clicking the NEXT button a page will be created.

In the next screen you can add a picture to be displayed in the right side of your page. After uploading a picture you can add a Title and some Text.

The next step tells you the wizard will create a playlist for you. The page created in the previous step will be added to the playlist. Click NEXT to advance to the following step.
In the next step, a presentation is created. Click NEXT to create your presentation and advance.

After creating the presentation you have to assign a player to the presentation. Select a desired player in the dropdown and click NEXT.

You have now followed all the steps and your presentation is ready to be displayed.
The following pages take you through this same process step by step, going into the details a little deeper.
Available elements

Below is a list of the elements available in TDM Designer – these are used to create templates and master pages.

- **Selection tool**
- **Text element**
- **Image element**
- **Video-element**
- **Graphics element**
- **TV-element**
- **Website-element**
- **Ticker-(scroll) element**
- **Date-/time-element**
- **Youtube-element**
- **Audiostream-element**
- **Slideshow-element**
- **Nu24-element**
- **QR-element**
- **Powerpoint-element**

**Selection tool**
Use the selection tool to select an element from your presentation.

**Text element**
Use the text element to add text. The dialogue box will ask you to enter a name (your own description) and text. The [Formatting] tab allows you to enter the font, size, colour, style and transparency. You can also retrieve the text from an external data source, for example CNN. To do so, click on the ‘Data’ tab, and under [External data], select the data source you would like to use. The ‘External data’ section in this manual explains how to create data sources.

**Image element**
The image element allows you to add images. The dialogue box will ask you to enter a name (your own description). On the [Formatting] tab, you can select measurements and transparency; choose whether to keep or to change the current ratios; and select the appropriate alignment. You can upload one from your computer on the ‘Data’ tab by clicking [Add file(s)]. Once you have added files, you must click the [Start upload] button. The image will then appear in your media library. You can also retrieve images from an external data source, for example Yahoo Weather. To do so, click on the Data tab, and under [External data], select the data source you would like to use. For instructions on how to create data sources, check the ‘External data’ section in this manual.
Video-element
The video element allows you to add a video that has been uploaded from your local file, or, alternatively, you can insert a Streaming URL in order to display live images of a camera (for example). You can do this by selecting a video on the ‘Streaming’ tab. The ‘Data’ tab allows you to select or upload videos. You can upload videos from your computer on the ‘Data’ tab by clicking on Add file(s). Once you have added files, you must click the Start Upload button. The video will then appear in your media library.

Graphics element
Use the graphics element to draw items in your template or master page; it is used, for example, to draw a background behind a ticker tape. You can select a colour from the Layout tab.

TV Element (only for Sony Bravias)
The TV element allows you to feature television channels from your analogue TV tuner in your presentation. You can select a channel from the ‘Data’ tab.

Website element
The website element allows you to display a website. You must enter the complete URL on the ‘Data’ tab. You can select ‘Reload’ as an additional option; the page will then be refreshed each time.

Ticker tape element
The ticker tape element allows you to add a scrolling text overlay (crawler). The dialogue box will ask you to enter a name (your own description). The Layout tab allows you to enter the font, size, colour, style and transparency. In addition, you also have the option to retrieve the text from an external data source, for example NOS [Netherlands Broadcasting Foundation]. To do so, you must click on the ‘Data’ tab and, under External data, select the data source you would like to use. To create data sources, you must read the instructions contained in the ‘External data’ section of this manual. Additionally, you can enter your own text in the ‘Data’ tab.

Date/time element
The date/time element allows you to add a date and/or time. On the Layout tab, enter the font, size, colour, style and transparency. The Data tab allows you to select the format, HH:MM:SS or DD-MM-YY.

YouTube element
The YouTube element allows you to add YouTube videos – for this you require the URL or code for your video. For example, you can copy the URL from your browser. You must then paste the YouTube code/URL onto the ‘Data’ tab and decide whether you would like to play all or part of the video.

Audio element
Use the audio element to add single sound files or add an audio stream.
**Slideshow element**
It’s very easy to create an image slideshow using the Slideshow element. By linking to images from the image database, you can compile your own image sequence. You can also set the interval between slides and choose to make the images semi-transparent.

**NU24 element (only available in the Netherlands)**
The NU24 element makes it easy to embed video content provided by NU.nl. This content is available in several different categories (General, Sport, Business, Tech, Entertainment and Weather). Specify the frame format in the editor and select the desired category using the drop-down menu. The data is externally updated at regular intervals, so that you do not have to do anything yourself after that.

**QR-element**
TDM Signage allows you to create QR codes within your templates and pages. Simply select the QR element tool and draw the size of your QR element which you prefer. Keep in mind that a QR element will always be square; which means you aren’t allowed to change its measurements. Once you have placed the element on your template, you now only need to fill in the URL which you want to trigger when the QR code is being scanned.

**Powerpoint-element**
From within a Masterpage or template you can easily upload your Powerpoint files. TDM will automatically detect the amount of pages and will ask you if you want to use them as single images (by using the slideshow element) or as a video file.
Masterpages

Master pages are pages containing specific elements, for example a news ticker tape that must appear on every page of the presentation. You might describe it as a layer that is applied across all the pages of the presentation. An example of the application might include: you would like to use the same background using an NOS news ticker tape throughout your presentation. You can then create a master page by navigating to [Content > Master pages] in TDM Designer and clicking the New masterpage button.

A new screen will now appear, where you can enter the name of your master page and select the required resolution.

Next, a screen will open on which you can select elements, for example a background image and a ticker tape.

Templates

If you are using a pre-defined template, start with step 2; if you would like to create your own (customised) template, start with step 1.

Step 1: Creating a template
In TDM Designer, click ‘Content’ and then ‘Templates’. In the template screen, click on New template.

Enter the name of the template you would like to create, select the required resolution and click Save.
The following screen will appear:

**NEW TEMPLATE**

<table>
<thead>
<tr>
<th>Name</th>
<th>Resolution</th>
</tr>
</thead>
<tbody>
<tr>
<td><em>My First template</em></td>
<td>Full HD (1920 x 1080)</td>
</tr>
</tbody>
</table>

In the template designer, you can select one of the elements that appear in the menu bar:

If you click on the element you would like to place in the template, use your mouse to start drawing in the white window by right-clicking on your mouse and drawing the required dimensions. Once you have completed this, a window will open: (we have drawn an image in this example).
You must enter a number of data in the window, including the image name. This name must be understandable to you and will not be displayed in the final presentation, only on the overview of elements on the left-hand side.

The Layout tab allows you to select a number of options relating to how the element is formatted. For images, you have the following options:

- **Stretch; Fill** [Ratio is not maintained]
- **Stretch; Uniform** [Ratio is maintained]

The option **Stretch; Fill** is selected by default.

From the ‘Data’ tab, you can select a previously posted image, or, alternatively, you can upload one from your computer by clicking **New upload**. Next, click on the image to select it and then click on Save to insert the image. We have added a second image to the example (on the left-hand side), called ‘Image’.

Next, in the template we can select, for example, a text element and add this:
The template is almost ready for use; we might still choose to add a ticker tape showing NOS news items. As explained above, we can use a ticker tape to be used on the master page or we can insert it into this template. For now, we are going with the second option.

Click on the ticker tape element and draw a ticker tape in the black bar at the bottom. Next, give the element a name, for example ‘NOS ticker tape.’ On the Formatting tab, select font size 60 (this is standard) and the colour white. On the ‘Data’ tab, select NOS and ‘title’ as the column, then click Save. The title column from the NOS RSS feed is now displayed, in white and with a font size of 60. Click on Save at the top of the page – your template is now ready for use.

Pages

Pages are based on templates. You can use one of the predefined templates for this purpose, or, alternatively, you can use a customised template. In this example, we use the “manual” template. To create a page, click on Content > Pages in TDM Designer and then on New page.

A screen will appear in which you must enter the name of the new page. In this page we will use the name My first page. Select a template and click Save.
By clicking on an element on the left-hand side, under Elements, you can make changes to your text or images. However, you can no longer change the positions of the elements – this is possible only in the template. Once you are done editing a page, click Save.

We would now like to add our page to a playlist; to do this, we need to go to the ‘Playlists’ section.
Playlists

Playlists contain pages including information you would like to display on screens. A final presentation may contain multiple playlists, for example if you have installed a screen in the cafeteria and would like to display the menu along with general information. In that case, you can select a playlist containing both general information and menu information, in order to prevent menu information from being displayed on screens where it does not belong. To create a playlist and add pages, you must click on Content > Playlists in TDM Designer and then on New playlist.

You enter the name of the playlist, select the required resolution and click on Save.

A new screen will appear displaying all the pages that are available in the same resolution.
Next, click on the page you would like to add, then click on Add to timeline. The page will now appear below at the bottom of the timeline. You can select the duration by dragging the page on the right-hand side to the right. For example, if you would like to display the page on the screen for 20 seconds, you should drag the page (enlarged) to 20 seconds, or, alternatively use the ‘-’ and ‘+’ buttons.

Once you have added the page(s) required, click Save and continue to the ‘Creating presentations’ section.
Creating presentations

You should now have all the ingredients to create a presentation, namely:

- A template
- A page
- A playlist

This means we can start creating our presentation. In TDM Designer, click Content > Presentations and then on the New presentation button.

Enter a name for your presentation and select a resolution. If you have created a master page, select the appropriate master page from the menu.

Next, select a playlist – in our case, this is My first playlist.

There are currently no playlists linked to this presentation.

Click the symbol and select a playlist:
If you click View pages, you can also set a time schedule – check the ‘Scheduling pages’ section for more details. Your content is almost ready for use; all you need to do is link a player or player group.

Assign a player to a presentation

ADD PLAYERS/GROUPS

There are currently no players and/or groups associated with this presentation.

To do so, click on the button above Link player and select the appropriate player or group.

Congratulations, your presentation will now be displayed on your screen!

Scheduling pages

TDM Digital Signage software also allows you to schedule pages – including colleagues’ birthdays, special offers, or opening hours. For example: you run a cafeteria and offer a special Wednesday afternoon children’s menu. You can then choose to create a page once and have it displayed on your screen every Wednesday afternoon. This process is explained below.

Go to the presentation for which you would like to schedule a page in TDM Designer by clicking Content > Presentations and click on the ‘pencil’ icon for the presentation for which you would like to schedule one or more pages:

My first presentation

1 Playlists | 2 Pages

Click on the View pages button.

ADD PLAYLISTS

My first playlist

VIEW PAGES
Select the page you would like to schedule. A new screen will appear in which you can select the time (from/to) date (from/to), and days. In our example, we display this page every Wednesday from 12:00 p.m. to 1:00 p.m. for the duration of one year.

Deselect Masterpage elements
When you have certain content which should be shown fullscreen, but you have a Masterpage which has overlapping elements, you can deselect these Masterpage elements in the second tab next to your scheduling option.
Masterpage elements

You can select a masterpage element which you can turn off while this page is being showed.

- (De)select all elements
- Background Footer
- Ticker tape
- NOS logo
- Logo
- Background weather
- time
- Date
- Time
- Weather
- Weather image
- Background left

SAVE
Config Panel

Once you have set up your initial presentation, there is a series of options in the menu-item “Config Panel” you can use for more advanced functions.

The config panel allows the administrator(s) to setup the Designer with the exact specification they like or the other users need. It is accessible from the top menu, only to users that have administrator rights.

Clicking it opens a collection of editable options, which you can tweak/alter to configure the Designer to your liking:

- Players:

  The Players menu shows you an overview of your players. You can check player names, licenses and status in here. Also, you can create groups of players or set alerts for when a player goes offline. When clicking the player name, a popup comes up that looks like this for the PC player:

  ![Windows Player Options](image)

  And has a little less options for the HTML5/Android player:
In here, you can alter a player’s name, assign one of your licenses to it, or add it to a group you’ve created. (Group creation is on the right of the page before the popup. Just enter a name for your group, save it, and your group shows up right in the menu when you click your player.)

In case you have a Windows version, you can also select the Updates tab:

This tab allows you to select whether or not you wish your players to automatically update to a newer version of the software, when it comes available. Also, you can push an old version of the software if need be.
The last tab is the Infotab:

<table>
<thead>
<tr>
<th>Window</th>
<th>Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>General</td>
<td></td>
</tr>
<tr>
<td>Updates</td>
<td></td>
</tr>
<tr>
<td>Info</td>
<td></td>
</tr>
<tr>
<td>Player version</td>
<td>3.1.0.9</td>
</tr>
<tr>
<td>FileSync version</td>
<td>1.2.1.0</td>
</tr>
<tr>
<td>Updateservice version</td>
<td>1.2.0.6</td>
</tr>
<tr>
<td>UID</td>
<td>44A3-9373-EC6C-70D6-7E33-5ADF-5A8C-</td>
</tr>
</tbody>
</table>

This tab shows you information on the current version of the player software you are using, but also of the version of our Filesync service and the Updateservice. Also, the UID for the player is shown. This might prove helpful in case your reseller needs to provide you with support.
Alerts

There is an Alerts button to the top right of your player overview. If you click it, you see something like this:

**E-MAILADDRESS**

Fill in an e-mail address below where the alerts can be send to

E-mailaddress  support@tdmsignage.com

**SAVE**

Right here, you can enter an e-mail address to which you would like to receive alerts when your players go offline or encounter a problem. To the right on this page, you can specify a specific range of dates for which you don’t want e-mails to be sent:

**SEND NO E-MAIL BETWEEN:**

Fill in a start- and enddate when you don’t want any alerts to be send.

From  10/1/2016  to  10/29/2016

**SAVE**
Resolutions:

The Resolutions menu lets you add and/or remove any resolutions to or from the Designer. It looks like this:

<table>
<thead>
<tr>
<th>Resolution</th>
<th>Width</th>
<th>Height</th>
</tr>
</thead>
<tbody>
<tr>
<td>1920 x 1080</td>
<td>3840 x 2160</td>
<td>123 x 456</td>
</tr>
<tr>
<td>555 x 555</td>
<td>1080 x 1920</td>
<td></td>
</tr>
</tbody>
</table>

When you click “Add resolution”, you will be presented with this screen:

```
<table>
<thead>
<tr>
<th>General</th>
</tr>
</thead>
<tbody>
<tr>
<td>Width</td>
</tr>
<tr>
<td>Height</td>
</tr>
</tbody>
</table>

SAVE
```

Fill out the width and height you need for your presentation, click Save and you will be able to use your newly created resolution right away.

Keep in mind that you can also delete resolutions, but never one that is used in one of your templates. You will receive a notification when you try to do so.
Elements:

This is what you see when you click the Elements menu:

It allows you to enable or disable the option to create new elements of a specific kind to administrators and display managers. A green bar under the element indicates that the user is free to use this element at a template/masterpage level. A red bar, like in the example below, shows that the user may not use this element. Please note that when disabling an element that is already in a template, the user will still be able to edit the element, but not create new ones of that kind.

In this example, the user cannot create these new elements: Web, Ticker, Slideshow, and Powerpoint.

NU24:
This item allows our Dutch users to choose the times at which their player checks for and downloads new NU24 news videos. By ticking the boxes you select the preferred times.

Default Page Duration:
The default page duration is set in this menu. You can change both the default time for your regular pages, as well as for your touch pages. The options look like this:
Both times are set at 10 seconds by default, but anyone with administrator rights is free to change these duration. Also, please keep in mind that anyone that is able to edit a playlist can alter page duration for every page specific. When a page holds one of the following elements, the page duration is overruled by the duration of the content: Video, Youtube-video, Slideshow, NU24.
RS232 control and schedules

If your player and display have RS232 ports, you can use those to send commands from the Designer to the player. The specific commands differ from manufacturer and per model, so there is no standard set of commands, however, most manufacturers offer at least switching on and off and some basic commands.

In order to set it up, you will first need to install TDM RS232 Service 1.0.0.0, which you can download from the Designer. This service should run on the machine that is connected via RS232. Once that is installed, you can add your schedule by clicking the plus to the left, next to “RS232 commands”. In the screen that appears next, please fill out your command (use hexadecimal values) and name it:

Next, set up your schedule:
In the tab General, you can select the days you wish for your schedule to be active by ticking the boxes. In the time field, you can set the time at which you want your schedule to become active and just below that, you can select either the “Display on” or “Display off” command. Next, please tick the Active box. Next, on the Players tab, you can select the players that will be affected by this:

An example RS232 schedule looks like this:

<table>
<thead>
<tr>
<th>Days</th>
<th>Time</th>
<th>Command</th>
<th>Active</th>
</tr>
</thead>
<tbody>
<tr>
<td>Sunday</td>
<td>14:00</td>
<td>Power On</td>
<td></td>
</tr>
<tr>
<td>Wednesday</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Saturday</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

In this particular case, the players, to which this schedule is assigned, power on every Sunday, Wednesday and Saturday at 2pm.
TV Scheduling:
Some displays (currently only Sony displays) can be controlled via IP control. You can then for example power on or off a display by making a schedule:

For Sony Bravia displays not using the Android app, the steps to follow are these:
- On the page Administration -> Players you need to enter an internal IP address (in case you want to host the Scheduling service internally, available on the downloads page) or an external IP address and portnumber (TDM will send the schedule from the cloud, your firewall needs to be configured) at the specific player. You also need to enter the password you set up at your TV screen in the next step.
- On the TV screen you need to enter the Hotel Mode Settings and in the IP Control -> Authentication -> Pre-Shared Key section you need to enter the same password as in the step before. Also in the section IP Control -> Simple IP Control you need to set this option to On.
- If you wish to host the scheduling software internally, you need to enter your customer key during installation. You can find your customer key on the Administration page in the Registration details section. The software is available on the Administration -> downloads page.

For Bravias that use our Android app, you can skip these steps and just connect your player to the schedule you entered as there is no need to configure an IP-address for that.
Setting up a schedule is easy. Click the plus to the top right and a popup appears:

In the tab General, you can select the days you wish for your schedule to be active by ticking the boxes. In the time field, you can set the time at which you want your schedule to become active and just below that, you can select either the “Display on” or “Display off” command. Next, please tick the Active box. Next, on the Players tab, you can select the players that will be affected by this:

An example schedule would look like this:
The schedule above powers the screen on at 7am every day of the week (the top schedule) and at 6pm, the display is switched off (bottom schedule).

External Data:
For external data, you can provide feeds of external sources, including RSS feeds, XML feeds or Twitter feeds. RSS feeds are often used to provide content for third-party programs without formatting. You might also have an HR package that lists your employees’ birthdays in XML, allowing you to easily display data on your screen.

To add a feed click New datasource in the top right of this tab.

In this example, we will add an RSS feed from CNN (http://rss.cnn.com/rss/edition_world.rss). First, we name our datasource and then select RSS/XML:

NEW DATASOURCE
Please fill in a name for your datasource:

Name: CNN

Select which type of datasource you would like to add:

Facebook  Twitter  Instagram  Office 365 Calendar  RSS/XML  Yahoo Weather  Google Calendar

NEXT
Click Next and the following appears:

**NEW DATASOURCE**

Voer hieronder de url van de RSS/XML feed in


If the feed requires Windows authentication you can fill in the username and password here:

Username: 
Password: 

SAVE

Fill out the URL for your RSS/XML feed. Should the feed require Windows authentication, you can also fill out the username and password here.
When you are done, click Save.

The external datasource is now set up and appears in your overview now:

From here, you can click the icons in front of the feed to do edit your feed:

**Edit**: Lets you view and/or edit what you have entered in the above steps.
**Delete**: Deletes your datasource from the Designer.
**View**: Opens a new browser tab to show you the data in the specific feed.
**Modify**: Lets you replace tekst from your datasource to another value you want.

**DATA MODIFICATION**

Here you can replace text from your datasource to another value you want.

From: 
To: 

SAVE

An example for this would be a feed that shows the day of the week in English (Wednesday), but you want to show it in German (Mittwoch). In the left field, you would have to fill out Wednesday, to the right would be
Preview Size
It is possible to configure the size of the preview screen within the designer. You can specify the max width/height for the preview window. Depending on the orientation of the presentation (horizontal or vertical) the max width or height is reached first.

You can specify a value ranging from 300px till 1920px.

Support
After reading this manual, you should be able to create a complete presentation and broadcast this on your screens. Our website also contains answers to Frequently Asked Questions (FAQ).

If you require additional support, we will be pleased to assist you from Monday to Friday from 9:00 a.m. to 5:00 p.m. at telephone number +31 20 2610985 or by e-mail at support@tdmsignage.nl.